stMind

You'll never blog alone

apache2.2系でPHP5の設定

apache2.2系のhttpd.confにLoadModuleで指定するのは、
「php5apache2.dll」ではなく、「php5apache2_2.dll」。
前者はapache2.0系のモジュールで、指定してapacheを起動すると
Cannot load ・・とエラーが出ます。注意。